MikroTik Firewall: Blockieren Sie Anzeigen auf Websites

Blockieren Sie Anzeigen im Internet mithilfe der Funktionen von MikroTik-Geräten. Das Blockieren erfolgt anhand einer Adressliste (mit einer Liste von Werbenetzwerken) und Firewall-Regeln.

We block the display of advertisements from major ad networks, but you can also add your own ad networks (which are used on the sites you visit).

Denken Sie daran, dass das Anzeigen von Werbung ein Mittel ist, um Autoren von Websites (z. B. MHelp.pro) zu belohnen.

Das Blockieren von Werbenetzwerken kann auch Probleme beim Anmelden bei Anzeigenkonten auf Websites verursachen. Berücksichtigen Sie dies, wenn Sie oder Ihre Benutzer Webmaster sind.

Inhalt

  1. Adressliste erstellen
  2. Erstellen Sie eine Firewall-Regel
  3. Fügen Sie der Blacklist die Adresse des Werbenetzwerks hinzu
  4. So finden Sie Werbenetzwerke auf einer Webseite
  5. Liste der beliebtesten Werbenetzwerke

Artikel in anderen Sprachen:
🇺🇸 – MikroTik Firewall: Block ads on websites
🇪🇸 – MikroTik Firewall: Bloquear anuncios los sitios web
🇷🇺 – MikroTik Firewall: Блокировка рекламы на сайтах
🇫🇷 – MikroTik Firewall: Bloquer les publicités sur les sites Web
🇳🇱 – MikroTik Firewall: Advertenties op websites blokkeren

Adressliste erstellen

Erstellen Sie eine Adressliste „AdNetworks“ und fügen Werbenetzwerk Domänen hinzu.

[IP] -> [Firewall] -> [Address Lists] ->[+] -> [Name: AdNetworks ] -> [Comment: Blocking IP addresses of ad networks from this list.]

Terminal verwenden:

/ip firewall address-list add list="AdNetworks" comment="Blocking IP addresses of ad networks from this list."
MikroTik Firewall: Blockieren Sie Anzeigen auf Websites. Erstellen Sie eine Liste der zu blockierenden Werbenetzwerke

Erstellen Sie eine Firewall-Regel

Wir erstellen eine Firewall-Regel, die beim Erkennen von Datenverkehr aus Werbenetzwerken (AdNetworks-Liste) die IP-Adresse des Werbenetzwerks in die Sperrliste – BlackList (aus dem Artikel „MikroTik-Schutz (grundlegende Geräte Sicherheitseinstellung)„) einfügt.

[IP] -> [Firewall] -> [Raw] -> [+] -> [General: Chain=prerouting; Advanced: Src. Address List=AdNetworks; Action: add src to address list=BlackList, Timeout=2d 00:00:00; Comment="Rule #25 \"AdNetworksList\": drop connections from ad networks."]

Terminal verwenden:

/ip firewall raw add chain=prerouting src-address-list=AdNetworks  action=add-src-to-address-list address-list=BlackList address-list-timeout=2d comment="Rule #25 \"AdNetworksList\": drop connections from ad networks."

Platzieren Sie die Regel entsprechend ihrer Nummer im Kommentar in der Raw-Tabelle.

Firewall MikroTik-Regel zum Blockieren von IP-Adressen aus der Liste der Werbenetzwerke

Fügen Sie der Blacklist die Adresse des Werbenetzwerks hinzu

Google ist der beliebteste Werbetreibende. Blockieren Sie die folgenden Anzeigennetzwerk-Domains:

  • adservice.google.com;
  • tpc.googlesyndication.com.

Fügen Sie die Domain zur Adressliste von Ad Networks hinzu:

[IP] -> [Firewall] -> [Address Lists] ->[+] -> [Name: AdNetworks; Address: adservice.google.com] -> [Comment: * Google ads]
Hinzufügen von Domainnamen für Werbenetzwerke zur Sperrliste

Fügen Sie auf die gleiche Weise andere Domainnamen hinzu oder führen sie im Terminal aus:

/ip firewall address-list add address=tpc.googlesyndication.com list=AdNetworks comment="* Google ads"

Sie können auch den Google Tag Manager-Dienst blockieren, mit dem einer Webseite Skripts von Drittanbietern hinzugefügt werden:

/ip firewall address-list add address=securepubads.g.doubleclick.net list=AdNetworks comment="* Google Tag Manager"

Wenn Sie russischsprachige Websites verwenden, fügen Sie die lokalen Werbenetzwerke Yandex und Relap zur Sperrliste hinzu:

/ip firewall address-list add address=an.yandex.ru list=AdNetworks comment="* Yandex ads"
/ip firewall address-list add address=relap.io list=AdNetworks comment="* Relap.io ads"

Für andere Länder können Sie der Sperrliste das Criteo-Werbenetzwerk hinzufügen:

/ip firewall address-list add address=static.criteo.net list=AdNetworks comment="* Criteo ads"

Ich verwende das Zeichen * in jedem Kommentar, um Werte zu filtern und die Liste der blockierten Netzwerke einfach anzuzeigen.

Liste der blockierten Werbenetzwerke anzeigen

So finden Sie Werbenetzwerke auf einer Webseite

Anleitung für Google Chrome:

  1. Öffnen Sie die Seite der Website mit Werbung;
  2. Öffnen Sie die Entwicklertools (F12-Taste oder Strg+Umsch+I Kombination).
  3. Schalten Sie die Anzeige der Coverage im Bedienfeld ein.
So finden Sie Werbenetzwerke auf der Website. Google Chrome aktiviert Entwicklertools
  1. Drück den Knopf Start instrumenting coverage and reload page;
Google Chrome aktiviert die Abdeckung in Entwicklertools
  1. Filtern Sie nach Javascript und sortieren Sie nach URL.
Google Chrome zeigt Anzeigennetzwerk-Skripts auf der Website an

Jetzt können Sie alle auf dieser Webseite verwendeten Skripts anzeigen und Skripte von unerwünschten Domainnamen zur AdNetworks-Liste hinzufügen.

Ich empfehle nicht, der Sperrliste eine große Anzahl von Werbenetzwerken hinzuzufügen – dies kann die CPU-Auslastung schwacher Router erheblich erhöhen. Durch das Blockieren wichtiger Werbenetzwerke kann jedoch die Anzahl der Anzeigenblöcke, die für alle Geräte in Ihrem Netzwerk angezeigt werden (insbesondere für mobile Geräte), erheblich reduziert werden.

Große Werbenetzwerke (Google, Yandex) verwenden Anzeigenmoderation und legen Regeln fest, die die Position oder Anzahl der Anzeigenblöcke auf einer Seite begrenzen. Das Blockieren der mehr „Junk“ -Netzwerke ist wahrscheinlich die beste Lösung.

Werbung ist eine Einnahmequelle für Webmaster und motiviert sie, qualitativ hochwertige Inhalte zu erstellen.

Liste der gängigen Werbenetzwerke (wird aktualisiert)

Weltweite Werbenetzwerke

Google, Criteo, Adsafeprotected.

/ip firewall address-list add address=tpc.googlesyndication.com list=AdNetworks comment="* Google ads"
/ip firewall address-list add address=adservice.google.com list=AdNetworks comment="* Google ads"
/ip firewall address-list add address=static.criteo.net list=AdNetworks comment="* Criteo ads"
/ip firewall address-list add address=static.adsafeprotected.com list=AdNetworks comment="* Adsafeprotected ads"
/ip firewall address-list add address=cdn.adsafeprotected.com list=AdNetworks comment="* Adsafeprotected ads"

Russischsprachige Werbenetzwerke

Yandex, Relap.

/ip firewall address-list add address=an.yandex.ru list=AdNetworks comment="* Yandex ads"
/ip firewall address-list add address=relap.io list=AdNetworks comment="* Relap.io ads"

Wenn Sie beliebte Werbenetzwerke (global oder regional) finden, schreiben Sie in die Kommentare, ich werde die Regeln zum Artikel hinzufügen.


Zusätzlich zu Werbung werden Analysesysteme auf Websites installiert, die Ihre Privatsphäre verletzen und Daten sammeln. Informationen zum Blockieren von Analysesystemen und zur Erhöhung der Privatsphäre im Internet finden Sie im nächsten Artikel.

🟢 In diesem Artikel wurde erläutert, wie Sie Anzeigen auf Websites mit MikroTik-Geräten blockieren. Ich hoffe, Sie können jetzt die Anzahl der angezeigten Anzeigen für Geräte in Ihrem Netzwerk reduzieren. Wenn Sie jedoch beim Einrichten auf Probleme stoßen, können Sie diese gerne in die Kommentare eintragen. Ich werde versuchen zu helfen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Adblock
detector